虫行天下--Lohu的点点滴滴

WordPress升级时出现wp-admin/includes/menu.php on line 10错误的解决方法


|2|1


前两天有个wordpress的博客准备从3.0.5升级到3.1的最新版本,可能是空间不给你,升级到一半的时间就卡住了,等了很久还是没反应,就刷新了几下,最后出现了这样的错误:

“Fatal error: Call to undefined function is_network_admin() in /…/wp-admin/includes/menu.php on line 10”

因为是升级到最新版本时出现的错误,可能网上还没解决办法,等了两天在google上搜到wordpress官网论坛的帖子, http://wordpress.org/support/topic/cant-login-into-wp-admin-1? 受了点启发,于是把wp-admin的文件整体替换掉了(替换之前先备份),从3.1到3.05一个个的旧版本的wp-admin文件一一替换,终于替换到之前的老版本了。(之前是什么版本就去官网找到旧版本的wp-admin替换)。

替换之后就可以访问后台了。



Lohu
虫行天下 - Lohu的点点滴滴

无觅相关文章插件,快速提升流量